<html><head></head><body>Just to throw in an experience I had of a small 'L' bracket part that snapped. There was no way I could brace it any more than I had, so I made up a batch of 5min epoxy and with a toothpick smeared and poked the glue back into the 30% fill. Then a point of weakness became very strong.<br>
So my question is could you over dimension the parts to be joined, then remove the excess 'skin' and bond the two parts in that fashion? On a bigger area an old tooth brush could help penetrate the fill matrix quickly.  Marker indentations into the faces to be joined could help determine how much plastic to remove.<br>
<br>
Rob<br><br><div class="gmail_quote">On 6 June 2016 2:19:41 AM AEST, Ronaldo <rcmpersiano@gmail.com> wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<pre class="k9mail">I don't recommend the use of Sketchup. I had used it because I am used to it<br />and had not much experience with other tools. But it is cumbersome. I think<br />Netfabb should be the first choice. The site Torsten referred is easy to use<br />and the results are usually good. You always can submit the fixed part again<br />if the first fixing wasn't enough. I think that was my procedure. You should<br />try it. Meshlab is a big software with lots of options but requires some<br />experience.<br /><br />Regarding your cuts: I understand that you want to puzzlecut the part at<br />that line in order to strenght the joints by the mounting bolts. But I would<br />not cut it upright like you did because the printing will require support to<br />deal with the notches when the part is laid down on the printer table. I<br />would cut it laid down so the notches goes vertically as Torsten's image<br />shows. Anyway, you should choose the cutSize and xCut1 parameters to
avoid<br />interference with part features and thin surfaces. With cutSize=6, your cut<br />seems to work. <br /><br />I still think dovetails are a better choice. I did not understood what were<br />your troubles with them. <br /><br /><br /><br />--<br />View this message in context: <a href="http://forum.openscad.org/puzzlecutlib-rendering-problem-STL-export-error-Current-top-level-object-is-empty-tp17440p17564.html">http://forum.openscad.org/puzzlecutlib-rendering-problem-STL-export-error-Current-top-level-object-is-empty-tp17440p17564.html</a><br />Sent from the OpenSCAD mailing list archive at <a href="http://Nabble.com">Nabble.com</a>.<br /><br /><hr /><br />OpenSCAD mailing list<br />Discuss@lists.openscad.org<br /><a href="http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org">http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org</a><br /></pre></blockquote></div><br>
-- <br>
Sent from my Android</body></html>