<div dir="ltr">Just wanted to say thanks. The old libGL.so.1 included in the package was the exact problem. Glxinfo reports I actually have OpenGL 3.3.0 installed, and when I removed that old lib, now OpenSCAD renders everything correctly.<br></div><div class="gmail_extra"><br><div class="gmail_quote">On Sat, Jan 17, 2015 at 4:26 PM, tp3 [via OpenSCAD] <span dir="ltr"><<a href="/user/SendEmail.jtp?type=node&node=12334&i=0" target="_top" rel="nofollow" link="external">[hidden email]</a>></span> wrote:<br><blockquote style='border-left:2px solid #CCCCCC;padding:0 1em' class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><span class="">

        On 01/17/2015 10:17 PM, Cerin wrote:
<br>> No, I'm using the binary <a href="http://files.openscad.org/openscad-2014.03.x86-64.tar.gz" rel="nofollow" link="external" target="_blank">http://files.openscad.org/openscad-2014.03.x86-64.tar.gz</a><br>¬†> that I downloaded from the site's downloads page.
<br>>
<br></span>That's likely a collision of the shipped driver libraries with the
<br>NVIDIA stuff from the system (hence the OpenGL 1.4).
<br><br>It might work if you rename the libGL.so.1 in /usr/local/lib/openscad/
<br>to something like libGL.so.1.old. That should pick up the NVIDIA lib
<br>then (which is hopefully compatible).
<br><span class=""><br>ciao,
<br>¬† ¬†Torsten.
<br><br><br><br>_______________________________________________
<br>OpenSCAD mailing list
<br><a href="http:///user/SendEmail.jtp?type=node&node=11075&i=0" rel="nofollow" link="external" target="_blank">[hidden email]</a>
<br><a href="http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org" rel="nofollow" link="external" target="_blank">http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org</a><br>

        
        
        <div style="margin-top:1em;color:#666666;font-size:11px">
                                -- Torsten
                        </div>
        <br>
        <br>
        <hr size="1" noshade color="#cccccc">
        </span><div style="color:#444;font:12px tahoma,geneva,helvetica,arial,sans-serif"><span class="">
                <div style="font-weight:bold">If you reply to this email, your message will be added to the discussion below:</div>
                </span><a href="http://forum.openscad.org/How-to-prevent-difference-from-breaking-preview-tp11067p11075.html" target="_blank" rel="nofollow" link="external">http://forum.openscad.org/How-to-prevent-difference-from-breaking-preview-tp11067p11075.html</a>
        </div><div class="HOEnZb"><div class="h5">
        <div style="color:#666;font:11px tahoma,geneva,helvetica,arial,sans-serif;margin-top:.4em;line-height:1.5em">
                
                To unsubscribe from How to prevent difference from breaking preview?, <a href="" target="_blank" rel="nofollow" link="external">click here</a>.<br>
                <a href="http://forum.openscad.org/template/NamlServlet.jtp?macro=macro_viewer&id=instant_html%21nabble%3Aemail.naml&base=nabble.naml.namespaces.BasicNamespace-nabble.view.web.template.NabbleNamespace-nabble.view.web.template.NodeNamespace&breadcrumbs=notify_subscribers%21nabble%3Aemail.naml-instant_emails%21nabble%3Aemail.naml-send_instant_email%21nabble%3Aemail.naml" rel="nofollow" style="font:9px serif" target="_blank" link="external">NAML</a>
        </div></div></div></blockquote></div><br></div>


        
        
        
<br/><hr align="left" width="300" />
View this message in context: <a href="http://forum.openscad.org/How-to-prevent-difference-from-breaking-preview-tp11067p12334.html">Re: How to prevent difference from breaking preview?</a><br/>
Sent from the <a href="http://forum.openscad.org/">OpenSCAD mailing list archive</a> at Nabble.com.<br/>