[OpenSCAD] How to Install OpenSCAD 2015.03 in Ubuntu 18.10 or 18.04

gewoods3 gewoods3 at gmail.com
Sun May 26 07:47:59 EDT 2019


The following instructions work to install OpenSCAD in Ubuntu 18.10 or 18.04.
However, OpenSCAD 2015.03 is installed, not 2019.05.

Do you know how to install OpenSCAD 2019.05 in Ubuntuj 18.10?

http://ubuntuhandbook.org/index.php/2019/01/install-openscad-ubuntu-18-10-18-04/

See: 2. For Ubuntu 18.10




--
Sent from: http://forum.openscad.org/



More information about the Discuss mailing list