[OpenSCAD] There's a glitch with my dimensions...

nop head nop.head at gmail.com
Wed Jul 24 08:40:18 EDT 2019


I think it is because you have centered the cylinder, so only half is below
the origin and the other half embedded in the block.

On Wed, 24 Jul 2019 at 13:21, gounthar <gounthar at gmail.com> wrote:

> Hi there,
>
> I'm a total beginner with OpenSCAD, and a novice regarding CAD.
> I used to work with a pencil and a piece of paper, and it was during the
> last century...
> Anyway, I spent some time with onShape and produced  this
> <
> https://github.com/gounthar/MerryKombo/blob/CAD/Box%20Base%20With%20Raspi%20Before%20Router%20Addition%20Drawing%201.pdf>
>
> .
> I'd like to do the same kind of thing with OpenSCAD, so I started with a
> small part of this design, the lens support.
> Here is my source file:
> https://github.com/gounthar/MerryKombo/blob/CAD/camera-support.scad
> <https://github.com/gounthar/MerryKombo/blob/CAD/camera-support.scad>  .
> I should maybe have started with the center and used mirror(), but anyway,
> it is what it is.
>
> The problem I have is that I was expecting the pillars to be 3.6mm high,
> but
> they're not, something around 2mm high (see  there
> <https://github.com/gounthar/MerryKombo/blob/CAD/camera-support.png>  ).
>
> I must have missed something essential with OpenSCAD, because it can't be a
> bug, it has to be a huge misunderstanding on my side.
>
> So... what did I do wrong?
>
> Thanks in advance,
>
> Bruno
>
>
>
> --
> Sent from: http://forum.openscad.org/
>
> _______________________________________________
> OpenSCAD mailing list
> Discuss at lists.openscad.org
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscad.org/pipermail/discuss_lists.openscad.org/attachments/20190724/2cac150e/attachment.html>


More information about the Discuss mailing list