[OpenSCAD] OpenSCAD on Debian

MichaelAtOz oz.at.michael at gmail.com
Mon Jul 15 20:21:33 EDT 2019


I stopped checking after the first 7 were installed, so I presume it is
something else.

This was via Synaptic. Why not installable?

openscad-nightly:arm64:										Installed version
 Depends: libboost-filesystem1.62.0  but it is not installable				
1.62.0+dfsg-4
 Depends: libboost-program-options1.62.0  but it is not installable				"
 Depends: libboost-regex1.62.0  but it is not installable					"
 Depends: libboost-system1.62.0  but it is not installable					"
 Depends: libboost-thread1.62.0  but it is not installable					"
 Depends: libc6 (>=2.17) but it is not installable							2.24-11-deb94
 Depends: libcgal12  but it is not installable							4.9-1+b2
 Depends: libdouble-conversion1 (>=2.0.0) but it is not installable
 Depends: libfontconfig1 (>=2.11) but it is not installable
 Depends: libfreetype6 (>=2.2.1) but it is not installable
 Depends: libgcc1 (>=1:4.2) but it is not installable
 Depends: libgl1-mesa-glx  but it is not installable or
 	libgl1  but it is not installable
 Depends: libglew2.0 (>=1.12.0) but it is not installable
 Depends: libglib2.0-0 (>=2.12.0) but it is not installable
 Depends: libglu1-mesa  but it is not installable or
 	libglu1  but it is not installable
 Depends: libgmp10  but it is not installable
 Depends: libharfbuzz0b (>=0.9.9) but it is not installable
 Depends: libmpfr4 (>=3.1.3) but it is not installable
 Depends: libopencsg1  but it is not installable
 Depends: libqt5concurrent5 (>=5.0.2) but it is not installable
 Depends: libqt5core5a (>=5.7.0) but it is not installable
 Depends: libqt5dbus5 (>=5.0.2) but it is not installable
 Depends: libqt5gui5 (>=5.7.0) but it is not installable
 Depends: libqt5multimedia5 (>=5.6.0~beta) but it is not installable
 Depends: libqt5network5 (>=5.0.2) but it is not installable
 Depends: libqt5printsupport5 (>=5.0.2) but it is not installable
 Depends: libqt5scintilla2-12v5 (>=2.8.4) but it is not installable
 Depends: libqt5widgets5 (>=5.4.0) but it is not installable
 Depends: libstdc++6 (>=5.2) but it is not installable
 Depends: libx11-6  but it is not installable
 Depends: libxml2 (>=2.7.4) but it is not installable





-----
Admin - email* me if you need anything, or if I've done something stupid...

* click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain; to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work. Obviously inclusion of works of previous authors is not included in the above.

The TPP is no simple “trade agreement.”   Fight it! http://www.ourfairdeal.org/   time is running out!
--
Sent from: http://forum.openscad.org/



More information about the Discuss mailing list