[OpenSCAD] aligning/flooring all objects

A. Craig West acraigwest at gmail.com
Thu Jul 11 11:34:58 EDT 2019


With imported objects, I spend a lot of time displaying various cubes with
% to find the exact position of various planes in the objects, so I can
offset them properly. Unfortunately, there seems to be no way to ask the
system for this information.

On Thu, 11 Jul 2019, 11:31 bboett, <bboett at gmail.com> wrote:

> Hello,
> somehow, didn't find anything in the docu, so i must be looking at the
> wrong
> places....
>
> i am still dabbling with my spoolholder, and made one openscad file where i
> assembled the 2 pieces (ok, i could print the separately, but since i am
> still learning....)
>
> somehow, i managed to put a gap around 1.5mm into my drawings....
> so when i try to print them, one is fine, and the other is printed into
> thin
> air.....
>
> now i could tell  the slicer to put in some raft, but thats unelegant....
>
> so is there a way, when i use a module from another file, to tell it to
> floor it on (0,0,0)?
> or is there a way to tell exactly what the gap is, to be able to make a
> translation?
>
> thanks in advance
>
> Bruno
>
>
>
> --
> Sent from: http://forum.openscad.org/
>
> _______________________________________________
> OpenSCAD mailing list
> Discuss at lists.openscad.org
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscad.org/pipermail/discuss_lists.openscad.org/attachments/20190711/02cc2d8e/attachment.html>


More information about the Discuss mailing list