[OpenSCAD] openscad bug / problem kubuntu 18.04

superaorta at gmail.com superaorta at gmail.com
Sat Oct 13 16:24:16 EDT 2018


Tried this as well:

  # gdebi will manage .deb dependencies
    sudo apt-get install gdebi-core
    wget http://ftp.us.debian.org/debian/pool/main/o/openscad/
openscad_2015.03-2+dfsg-2+b3_amd64.deb
    sudo gdebi openscad_2015.03-2+dfsg-2+b3_amd64.deb

Same problem

So...if any of these are working for anyone else on ubuntu / kubunut 18.04 I'd 
be interested - I simply don't know how to proceed with fixing this problem.









On Saturday, 13 October 2018 21:09:38 BST sasa wrote:
> I've built the latest git version from source and I've got the same problem!
> 
> 
> 
> --
> Sent from: http://forum.openscad.org/
> 
> _______________________________________________
> OpenSCAD mailing list
> Discuss at lists.openscad.org
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org







More information about the Discuss mailing list