[OpenSCAD] Build error

Torsten Paul Torsten.Paul at gmx.de
Wed Jun 22 10:17:23 EDT 2016


There should be no need to manually build dependencies on
most current Linux distributions, including Ubuntu 16.04.
Installing development packages for all dependencies should
be sufficient.

However, we currently don't have the ressources to update
those scripts for all combinations and versions of distributions,
so the get-dependencies script may not catch all packages.
(e.g. see https://github.com/openscad/openscad/issues/1661)

ciao,
  Torsten.




More information about the Discuss mailing list